Neuer stolzer Besitzer einer Mustang....und Probleme mitm Licht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo nochmal...meine Lampen gehen jetzt ja glücklicherweise! Einen Punkt hätte ich aber noch zu klären! auf dem hier unteren zu sehenden Schaltplan sieht es so aus, als ob auf dem Weg zum Rücklicht 2 Sicherungen vorhanden sind. Nun habe ich dort weit und breit keine, ist das ein Problem, gehören dort welche hin?

      Gruß aus Berlin
    • Ja, bleibt wohl nur nochmal alles aufzudröseln, habe mir auch mal einen neuen Kabelbaum bestellt, vielleicht ist´s ja das! Ansonsten am Zündschloss kann doch eigentlich nichts kaputt sein?!? ...ist doch alles extrem simpel mechanisch...
      Ich such den Fehlerteufel weiter...ma gucken!

      Danke für deine Hilfestellung ugr
    • Der Plan ist ok, die nötigen Masse Verbindungen sind auch drin. Mit dem Schalter kann man im Prinzip auch nichts falsch machen, es sind immer drei der insgesamt 7 Anschlüsse verbunden. Wenn Du darauf achtest, ist es egal, wie Du darauf siehst. Die Kabelfarben sind im deutschen Plan ja übersetzt, maximal sind sie über die Jahre verblichen. Einfach (!) noch einmal alles Schritt für Schritt nachprüfen, notfalls mehrfach. Irgendwann hast Du den Fehler. Ich tippe auf einen Fehlanschluss am Schalter, da sind die meisten Kabel dran, das verwirrt oft etwas. Viel Glück!
    • Danke ersteinmal für die Antwort :thumbsup:

      Jaaa, das mit der Masse....wasn Thema! Ich denke die Masse an Rahmen und Motorblok ist gegeben, der Lack sollte kein Problem darstellen...ist meiner Meinung nach noch original!! Der Tip mit dem Lampentopf...durchaus denkbar, aber eigentlich ist dafür doch extra der Metallring drinne ( habe einen von diesen grünen Lampentöpfen ) der eine Masse Kontaktstelle hat ( außen hinten, dort wo die beiden anderen Kontakte sind ), die ich auch mit Masse verbunden habe!

      Könnte es ein Fehlerhaftes Kabel sein? Ist ja alles in der schwarzen Ummantelung verborgen....das macht mich irre dort nich reingucken zu können :cursing: :D

      Außerdem traue ich irgendwie diesem Schaltplan nicht...bzw. weiß ich nicht genau, ob ich ihn richtig interpretiere!?! Nach meiner Neuverlötung nach Schaltplan geht die Mustang ja jetzt beim Wechsel auf Nachtfahrmodus aus....also Verschlimmbesserung nach der Aktion! Helfen würde mir eventuell ein Foto eines funktionierenden Zündungsschlosses! Würde sich jemand erbarmen das für mich zu machen? ( also das Foto )
      Könnte es nicht auch die Lichtspule sein? Müsste man erkennen ob diese defekt ist?

      Zum Blinkersystem: Gute Idee, danke dafür ugr....aber ich muss ersteinmal mitm Licht im Allgemeinen klar kommen!

      Morgen gehts weiter mitm probieren! Hab dem Biest jetzt auch schon einen Namen gegeben: Susi :D macht mich fertig!
    • 23 Mustang - Blinker nachrüsten

      Da habe ich auch schon mal drüber nachgedacht. Idee ist, eine Powerbank (5V) zu benutzen - nur für die Blinker, die dann natürlich LED-basiert sein sollten. Elektronisches, d.h. lastunabhängiges Blinkrelais benutzen. Blinker können 12V-Exemplare sein, dann braucht man jedoch einen entsprechenden DC-DC-Wandler (gibt's bei Amazon als fertige Baugruppe, Leistungsbedarf bedenken!) der aus den 5V der Powerbank 12V macht. Der Rest sollte klar sein, ach so, Blinkerschalter: einen von der Simson Schwalbe, oder MZ TS-Baureihe. Viel Spaß - ich hab's noch nicht ausprobiert... Gruß, ugr
    • 23 Mustang - kein Licht

      evtl. mal die Masseverbindung checken - sonst kommt der Strom nur bis zum Glühfaden, aber dort nicht mehr weg ;) Die Mustang hat einen Lampentopf aus Plastik. Kann aber auch passieren wenn (wie bei mir an einer 05) der neue Lack zu gut isoliert. Und aufpassen, das das richtige Kabel vom "Alternator" = Lichtmaschine zur Frontlampe geht - jede der drei Spulen ist dort für was anderes zuständig - Zündung, Rücklicht, Scheinwerfer. Gruß, ugr
    • Neuer stolzer Besitzer einer Mustang....und Probleme mitm Licht

      Hallo Jawa-Gemeinde, ich bin neu hier im Forum, es hat mir schon zahlreiche tolle Tip´s an die Hand gegeben, doch nun weiß ich einfach nicht weiter! Ersteinmal zu mir: Ich bin seit ca. 1Monat Besitzer einer Jawa Mustang Typ 23A in rot. Habe mir sie ganz konkret ausgesucht, weil ich fand, das die Mustang einfach fetzig aussieht und ich schon ewig mal ein Moped haben wollte! :mot Habe mir dann eine Mustang aus Thüringen (wollte damit gleich von Thüringen(Eisenach) nach Berlin fahren :D ...der Versuch war grandios gescheitert, bin bis Leipzig gekommen...andere Geschichte) geholt und es gab von anfang an einige Probleme, ich hatte aber auch Lust daran rumzuschrauben und zu basteln. Nun zum eigentlichen Problem: Das Licht!!! Es ging von Beginn an nicht, weder vorne noch hinten! Funken hat die Mustang und die Hupe geht auch! Lampen habe ich gewechselt, Kontakte aufgeschmelzt und gereinigt, neu verlötet, neuer Kondensator, Zündung eingestellt, ect... Messen kann ich nicht, habe keinen Spannungsmesser... Nun versuchte ich das Zündschloss nach Originalem Schaltplan neu anzukabeln ( habe ne originale Betriebsanleitung aufgetan ) und jetzt springt sie zwar weiterhin an, aber wenn ich jetz auf "Nachtfahrt" schalte geht sie augenblicklich aus. Achso, Licht geht immer noch nicht! Zu allem Überfluss habe ich auch noch nen Schlag bekommen, als ich den Kupplungshebel berührte :thumbsup: Hat jemand von Euch Ideen? Bin zwar absoluter Schrauberneuling, aber habe mir bis jetzt alles selbst erarbeitet, also keine 2 linke Hände :P Ansonsten fährt sie nach meinen Doktoreien super! Volle Leistung im dritten Gang...usw. es macht ein heiden Spaß! Wenn nur nicht das Licht wäre! Eine andere Frage: Wie steht Ihr zur nachrüstung von Blinkern? Da ich in Berlin rumgurke habe ich schon mal den Blinker vermisst...bzw. hatte ein mulmiges Gefühl... Gibt es jemanden mit ner Mustang in Berlin? Hab ich bisher noch nie gesehen... Eins noch: Mir fehlt die Werkzeugkasten- / Seitenkastenklappe...die hätte ich gern :whistling: Hat jemand eine für mich? So, das war viel, ich hoffe ich belaste Euch nicht zu sehr! Grüße aus Berlin!